Articoli

Apache: RCE e LFI

Posted on

In data 5 Ottobre 2021 è stata data notizia di una vulnerabilità di livello elevato per una delle versioni Apache più diffuse: Apache 2.4.49. Tale vulnerabilità, nota come CVE-2021-41773, consisteva in una vulnerabilità LFI ovverosia una vulnerabilità di Local File Inclusion derivante da un bug nella gestione delle richieste.  Tuttavia, a seguito della pubblicazione di […]